
How To Read This Electronic Book

This book is published in Adobe Acrobat PDF format.  PDF stands for “portable document format” which
means that the book can be read on nearly any computer using nearly any operating system provided one
has the appropriate version of the Adobe Acrobat Reader ®.

Reader Features

The Adobe Acrobat Reader 3.01 ® provides various means for conveniently navigating through this
electronic book, and for doing sophisticated searches for the names of people and places [if an electronic
index is included].  When first using the reader we suggest you do some experimenting by clicking on the
various buttons on the toolbars at the top and bottom of the screen in order to discover what functions they
perform — most are quite intuitive.

When all else fails, read the extensive online help file.  If you are using the search feature, it is especially
important to read the special help file for the search feature located at: Help> Plug-in-Help> Using Acrobat
Search.

Here are a few tips to get you started:

1. PAGE VIEW

The overall page view is controlled by the three buttons at the top left.

The left button presents a page of the book by itself;  the middle button adds a series of bookmarks down
the left margin of the page;  and the right button replaces the bookmarks with a series of thumbnail sketches
of the pages.

The view with the bookmarks is especially useful, and most of our electronic books use this as the
default view.  The bookmarks function like an electronic table of contents, and serve as a primary
means for moving from book to book in a collection, or from section to section within a book.   A
click on a bookmark takes you immediately to the title page of another book, or to specific pages
within a book as indicated by the name of the bookmark.  When books have alphabetically
arranged sections, such as a human generated index, you will usually find bookmarks set so that you
can quickly get close to the part of the alphabet that interests you.  Likewise, when a book has
illustrations, they are usually bookmarked for easy access.

The thumbnail sketches, in combination with the scroll bar, permit you to quickly move to any page in the
book;  when you click on a thumbnail, that page is displayed to the right in the larger viewing window.  The
on-screen view of the page is centered on the part of the thumbnail you click on;  thus, if you are viewing
the top of a page at high magnification, so that the bottom of the page is off the screen, you can immediately
move to the bottom of that page (at the same magnification) by clicking on the bottom of the appropriate
thumbnail.



2. PAGE SIZE

The overall size of the page can be changed using the three buttons near the center of the screen which
show a page with a turned-down corner.

The left button centers the page on the screen;  the center button enlarges the image to fit the maximum
height of the screen;  and the right button maximizes the width of the image.  The latter setting is usually
best for reading text, so our electronic books are usually set with this as the default setting.

3. MAGNIFICATION

You can zoom in or out by clicking on the magnifying glass button (pictured above), and then clicking on
the part of the page you wish to enlarge;  a control-click demagnifies.

The magnification can also be set at any value you wish by clicking on the magnification button at the
bottom of the screen (pictured above) and typing in the percent magnification desired.

4. MOVING FROM PAGE TO PAGE

To move from page to page, use the cluster of four buttons pictured below.

From left to right, these buttons will move you (1) to the first page of the file, (2) back one page,
(3) forward one page, and (4) to the last page of the file.

The easiest way to go to a specific page in this book is to use the small image number window at the
bottom left of the screen.  Click on this box, and enter the desired page number.  Where possible we
have assembled our electronic books in such a way that the image number and the page number in
the book coincide, but be aware that there are occasional exceptions where there may be an offset
that you will need to compensate for when requesting a specific page.

5. SEARCH FUNCTIONS

Our electronic books are of three basic types:  a) image-only, b) image plus electronic name index, and c)
fully electronic.  All have much of the look and feel of “real” books, but the search technique to be used
varies from one to the other.  The type of CD is specified in the Welcome file on each CD.

a) Image-only – these books are searched exactly like real books, i.e., look in the human generated index
for citations of potential interest, and then turn to the pages cited and scan them for the desired information.
Whole pages can be printed for reference, but there is no electronic text to cut and paste.



b) Image plus electronic index – these books are image based, but have an added electronic index to the
names of people and places.  These books can be searched using the functions described below, but we
strongly recommend that you also use any human generated indexes in the books; search engines seldom
approach the intelligence of a human indexer. Whole pages can be printed for reference, but there is no
electronic text to cut and paste.

c) Fully electronic – these books look like they are image based, but in fact all the text is electronic.  As
such they can be searched for any text, not just the names of people and places, using the techniques
described below.  However, we strongly recommend that you also use any human generated indexes in the
books; search engines seldom approach the intelligence of a human indexer.  In this case the text can be cut
and pasted, as well as printed by the page for reference.

The remainder of this section pertains only to the type b) and c) CDs as defined above.

Two different search functions are accessed by the two buttons with binoculars on them.

The left button, with the large binoculars, provides a “find” function analogous to the corresponding
function in most word processors, i.e., it searches by scanning the text word by word, and only reports hits
for exact matches.  This search function is primitive and slow, and of limited value; we do not recommend
that you use it.

If the book is in electronic text format, or in image format with an added electronic index, the right-hand
button with the smaller binoculars can be used to activate the search engine.  This engine will permit
sophisticated searches which can pick up some spelling variations, etc.  Like all search engines, it has its
own unique features, so to use it most effectively you must read the help file found under: Help> Plug-in-
Help> Using Acrobat Search.  We also highly recommend that you test the search engine using a sample
page from one of the books.  Select a page with names on it in a variety of formats, and then experiment
with formulating queries until you understand how to phrase them to achieve the hits you want.

Here are a few pointers:

• Punctuation is ignored by the search engine when it is preceded or followed immediately by a space.
For example, a search for Smith will find: Smith, Smith; Smith. Smith- (Smith) etc., but it will not find
Smith’s because there is no space following the punctuation.  However, a search for Smith* will find all
of the above plus things like Smithson, i.e., the * acts like a wildcard and will match any ending. The ?
single character wild card also can be used when appropriate.

• When a name is broken at the end of a line with a hyphen, the name is effectively broken into two
independent parts by the hyphen.  For example, if the name Archibald is hyphenated by a line break as
Archi- bald, a search for Archibald will not find it.  However, a search for Archi* will find not only the
hyphenated Archi-bald, but also the full name, or Archibold and other variations.  Thus, use of the * can
be very helpful when the spelling is uncertain.

• When searching for a complete name such as Archibald Smithson, hits will result provided the two
names are next to each other and in the order specified, but not if either name is hyphenated, if any other



characters come between them, or if they appear in the opposite order (as in an index).  Thus, a search
for this two-part name will not find Archibald Smith-son, Archibald B. Smithson, or Smithson,
Archibald.  Unfortunately, there is no single search query which will find all of these three possibilities.
However, a search for Archibald Smith* will find the first; Archibald ? Smithson  will find the second,
and Smithson Archibald will find the last.

• Note that the single character wildcard, ?, can stand alone, but that * must always be attached to some
character.  Thus, searches for Archibald *, * Smithson, and Archibald * Smithson are all forbidden by
the search engine.  The former two are of no consequence because one can easily search of just
Archibald, or just Smithson.  The latter is what one would like to use to find the Archibald Smithsons
with middle initials, or middle names, but it is not possible because the * can stand for any series of
characters, and the number of hits would be virtually infinite.  A partial solution is to search for
Archibald ? Smithson which will find all the men with middle initial, but it will miss them if they have a
complete middle name.  An alternative would be to search for Archibald B* Smithson which would find
all the men with the middle initial B, or a middle name beginning with B.  That process could be
repeated 26 times to cover the whole alphabet, but that is hardly practical.

• A more general search can be made by using the logical “and” operator.  Thus a search for Archibald
and Smithson will find all the references to Archibald Smithson, with or without middle initials or
middle names.  However, it will find all instances of Archibald, and all instances of Smithson, many of
which may not be connected in any way.  This type of search is often not practical for common names
because of the excessive number of spurious hits.

Regarding the options on the search page, we note the following:

• The word stemming option only works with the search for a single word.  Thus a search for Smith with
word stemming on will find any Smith that is not hyphenated, including Smith’s and Smithson.

• The proximity option is of limited value.  A search for Archibald and Smithson [using the logical “and”
operator] with proximity turned on will only turn up one hit per book, or none.  If there is a hit it will be
the first one found with the closest proximity in the document.  For this option proximity is fixed at
three document pages.

It should be obvious from the above discussion that conducting a thorough search with this search engine
(or any other) is not a trivial task.  It is essential to compose queries with forethought and care, but even that
will not guarantee complete success.  As useful as computers are, they are not good at indexing, and cannot
begin to match the intelligence of a human indexer.  Consider the phrase “…the daughter of John M. and
Mary Ann (Smith) Davis…” and how you would compose queries to easily find the John M. David, Mary
Ann Davis, and Mary Ann Smith entrees that a human indexer would create without hesitation!

We strongly recommend that you always use any human generated indexes that may be part of any
of the books on our CDs before considering you search complete.

When doing electronic searches on the type b) and c) CDs as defined above, the two buttons on the right
end of the toolbar permit you to jump forwards and backwards among the hits once you’ve run a search, but



beware — the jumps can be from page-to-page, or hit-to-hit.  We recommend you use the hit-to-hit option
because otherwise you may miss hits at the bottom of the page when using the page-to-page option with a
magnified page.  You can change this option by going to File> Preferences> Search and making a different
selection in the bottom option box in the window that appears.

These are only the rudiments; to learn about the other features of this fine viewer please read the online help
files mentioned above, and experiment extensively to find the options that work best for you.

Good luck in your research!  Thank you for choosing Heritage Books!
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